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:: ::
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CAEUG

P.O. Box 3150
Glen Ellyn, IL 

60138
:: ::

************************************************
PER GLENSIDE Library (Masks are optional)

INFORMATION for Saturday October 26th start time in person at 
Library Board Room is 9:30am or at home Zoom  is 10:00am.

 This will be a hybrid meeting. 

There will be a meeting invitation e-mail Thursday evening 
before the Saturday meeting.

Our October presentation various short 
video presentations  

CAEUG, P.O. Box 3150, 
Glen Ellyn, IL 60138

************************************************
Thank you! to all who paid the

 low $20.00 dues for 2024!

Your support helps pay for our PO Box and 
APCUG membership and CAEUG website



http://www.caeug.net
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The Glenside Public Library address is 

at 25 E Fullerton Avenue, Glendale 

Heights, Illinois. The meeting(s) are not 

library  sponsored  Individuals with  

disabilities who plan to attend this 

program and who require certain 

accommodations in order to observe 

and / or  participate in the program are 

requested to contact CAEUG president, 

at least five (5) days prior to the 

program, so that reasonable 

accommodation can be made.

CAEUG OFFICERS 

President Carl  Wallin

   

V.P. (Programs)     Roger Kinzie

Secretary Position OPEN

Treasurer Kathy Groce

Newsletter  Kathy Groce

   

Board Member 

   Frank Braman

   Joanne Beauregard

Webmaster John Spizzirri

   webmaster(at)caeug.net

Members Helpline

Any member can  volunteer to be 

on the Members Helpline. 

Hardware problems, Win 7, Win 

10, Linux and Virus Removal 

 - John Spizzirri  

About DVD of the Month

Unfortunately, the DVD of the Month is no longer creating an income center for the club. August 2022 

will be the last issue of the DVD. Starting in September, I will feature a review of a freeware program in 

the ARI... Some of these programs may be elaborate and complicated others may be very simple. I 

may include screen shots if that can be accommodated.

Lamp Post 273
October 2024
by John Spizzirri

The brown bear cams are all turned off for the 
season. With longer night time hours, now is 
the time to keep the Aurora cam sites in your 
favorites. The Northern Lights (Aurora Borealis) 
cam at Churchill, Manitoba, Canada ( 1 ) is in 
the Central Time zone as is the polar bear site ( 
2 ). If you stay up really late or get up early, try 
the Alaska Borealis cams ( 3  ). Two places to 
try offer various cams from around the world 

( 4, 5 ). To check on the space weather (for aurora forecasts) try here ( 6  ) 
and NASA ( 7  ).

1)  https://is.gd/3RjcRQ
2)  https://is.gd/U2tAkcm
3)  https://auroranotify.com/?p=63
4)  https://seetheaurora.com/webcams
5)  https://lightsoverlapland.com/?p=79
6)  https://www.spaceweather.com/
7)  https://www.swpc.noaa.gov/

23 and Me ( 1 ) is the company that you allow to check your DNA. From the 
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Between you, me and the LampPost, that's all for now.

report you get detailed genetic ancestry and some health data. Their web site 
states that you can remove the information when you cancel your account. 
Well, since last year when they were hacked and lost 14,000 records, of the 
14 million they were holding, the resulting lawsuit revealed that by law the 
company could not let customers remove all their information. Here is the 
applicable part of the privacy policy:

“23andMe and/or our contracted genotyping laboratory will retain your Genetic 
Information, date of birth, and sex as required for compliance with applicable 
legal obligations, including the federal Clinical Laboratory Improvement 
Amendments of 1988 (CLIA), California Business and Professions Code Section 
1265 and College of American Pathologists (CAP) accreditation requirements, 
even if you chose to delete your account. 23andMe will also retain limited 
information related to your account and data deletion request, including but 
not limited to, your email address, account deletion request identifier, 
communications related to inquiries or complaints and legal agreements for a 
limited period of time as required by law, contractual obligations, and/or as 
necessary for the establishment, exercise or defense of legal claims and for 
audit and compliance purposes.”

If you have used 23 and Me, you can remove some of your information but as 
you can see they will retain quite a bit that can be hacked. The company lost 
the law suit. The CEO, Anne Wojcicki ( 2 ), is taking the company private. She 
will need some investors and a good IT security staff to restore confidence in 
the company. There are competitors including; Nebula Genomics ( 3 ), 
LivingDNA ( 4 ), MyHeritage ( 5 ), AncestryDNA ( 6  ). All these products are 
expensive, as is 23 and Me. I suspect they all have similar privacy policies so 
beware.

1)  https://www.23andme.com/
2)  https://is.gd/bnxeWp
3)  https://nebula.org/
4)  https://livingdna.com/
5)  https://www.myheritage.com/
6) https://is.gd/zHsPHx

The Data Protection Commission ( 1 ) in Ireland found that Meta (  2  ) and 
Instagram ( 3 ) stored 600 million passwords in plain text, a violation of their 
law. Meta was fined the equivalent of $101 million, a mere bag of shells as W. 
C. Fields (  4  ) said in "The Old Fashioned Way" (  5  ).

1)  https://www.dataprotection.ie/en
2)  https://www.meta.com/
3)  https://www.instagram.com/
4)  https://is.gd/AOLm3t
5)  https://youtu.be/07KGmtDiSlc
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Audacity Software Review
A Audio Recording and 

Editing Software
by John Spizzirri

Audacity is versatile audio recording and editing software that is free to use on 
Windows and other operating systems. Begin using Audacity by downloading 
and installing it from its website ( 1 ). Once installed, start it to open a new 
project.

The Audacity interface consists of several key elements

    Menu Bar: 
Contains various options for file management, editing, effects, and more.
    
   Tool Bar: 
Provides quick access to commonly used tools like selection, zoom, and 
envelope.

    Control Bar: 
Houses playback controls, recording options, and audio device settings.

    Track Panel: 
Displays your audio tracks and allows for track­specific adjustments.

    Timeline: 
Shows the duration of your project and allows for precise editing.

Recording Audio

    Set up your microphone:
Connect your microphone to your computer.
In Audacity, click the dropdown menu next to the microphone icon in the 
Control Bar.
Select your microphone from the list of input devices.

    Adjust recording levels:
Speak into your microphone and watch the input level meter.
Adjust the input volume slider so the meter peaks around ­12 dB to ­6 dB.

    Start recording:
Click the red Record button in the Control Bar or press R on your keyboard.
Begin speaking or playing your audio source.
Click the Stop button (square icon) or press spacebar when finished.
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Importing Audio Files

     To work with existing audio files:
Go to File > Import > Audio.
Select the audio file you want to import.
The file will appear as a new track in your project.

Basic Editing

Selection Tool

     The Selection Tool (I­beam icon) is your primary editing tool:
Click and drag to select portions of audio.
Double­click a track to select the entire track.
Use Shift+Click to extend or shorten your selection.

Cut, Copy, and Paste

    To remove audio: 
Select the desired portion and press Ctrl+X or click Edit > Cut.

    To copy audio:
Select the portion and press Ctrl+C or click Edit > Copy
.
    To paste audio: 
Position the cursor where you want to insert and press Ctrl+V or click Edit > 
Paste.

Deleting Audio

Select the unwanted audio and press the Delete key.

Working with Multiple Tracks

Audacity allows you to work with multiple audio tracks simultaneously:

     Adding a new track: 
Go to Tracks > Add New > Mono/Stereo Track.

     Aligning tracks: 
Use the Time Shift Tool (double­headed arrow) to move tracks horizontally.

    Adjusting volume: 
Use the gain slider in the Track Control Panel to adjust individual track 
volumes.
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Applying Effects

     Audacity offers a wide range of audio effects:
Select the audio you want to modify.
Go to the Effect menu and choose the desired effect.
Adjust the effect parameters in the dialog box that appears.
Click "Preview" to hear the result before applying.
Click "Apply" to finalize the effect.

     Some commonly used effects include:
Noise Reduction: Removes background noise from recordings.
Normalize: Adjusts the overall volume of a track.
Equalization: Modifies the frequency balance of the audio.
Compression: Reduces the dynamic range of the audio.

Exporting Your Project

     When you're ready to save your work as an audio file:
Go to File > Export > Export as MP3/WAV/OGG (choose your preferred 
format).
Select a destination and file name.
Adjust export settings if needed (e.g., bit rate for MP3 such as for cd quality 
for music is 128 and for voice quality is 64).
Click "Save" to export your file.

Advanced Features

Envelope Tool

     The Envelope Tool allows for precise volume control over specific sections 
of audio:
Select the Envelope Tool (line with points icon).
Click on the audio track to create control points.
Drag these points up or down to adjust volume.

Generating Audio

     Audacity can generate various types of audio:
Go to Generate menu.
Choose from options like Silence, Noise, or Tone.
Set the parameters and duration.
Click "OK" to insert the generated audio at the cursor position.

Keyboard Shortcuts

     Learning keyboard shortcuts can significantly speed up your workflow. 



Con't pg 8 Page 7http://www.caeug.net

Some     essential shortcuts include:
Spacebar: Play/Pause
Ctrl+Z: Undo
Ctrl+Y: Redo
Ctrl+1: Zoom In
Ctrl+3: Zoom Out
Shift+M: Mute/Unmute selected track

Tips for Better Recordings

    Use a pop filter: 
This reduces explosive sounds (p, b, t) when recording vocals.
Monitor your levels: Avoid clipping by keeping your input levels below 0 dB.
Record in a quiet environment: Minimize background noise for cleaner 
recordings.

    Use headphones: 
This prevents audio feedback when recording with a microphone.

Saving Your Project

Remember to regularly save your project:
Go to File > Save Project.
Choose a location and name for your project file.
Click "Save".

This creates an Audacity project file (.aup3) that preserves all your tracks and 
edits.

Audacity caters to both beginners and advanced users. As you become more 
familiar with its features, you'll discover numerous ways to enhance your 
audio projects. Remember to explore the software's extensive documentation 
and community forums for more in­depth information and troubleshooting. 
With practice, you'll be able to record, edit, and produce high­quality audio 
projects. Whether you're creating podcasts, music, or voice­overs, Audacity 
provides the tools you need to bring your audio projects to life.

1)  https://www.audacityteam.org/

Apps You Run on Your Computer Are “.exe” files
By Jim Cerny, 1st Vice President

Sarasota Technology Users Group
https://thestug.org/

JimCerny (at) gmail.com

Your device (Windows or Apple computer, iPhone, iPad, or whatever) runs 
“apps,” which is a term short for “applications”. An app is a program or a set of 
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instructions for the computer to execute or “run.” They are why you have your 
device. Although apps can run on any device, to keep it simple, let’s look at 
how an “app” runs on a Windows computer (almost the same on any device).

When you purchase your device (Windows computer), it comes with many 
apps that have already been installed and are ready to go. Some very helpful 
apps with Windows are WordPad, Paint, Calculator, and many others, such as 
some games, utility apps, and more. You are probably unaware of all the apps 
that come with Windows that have already been installed. If you want an app 
you do not have, like a game, Microsoft Word, or Firefox, you must 
DOWNLOAD and INSTALL it on your device. You are downloading and installing 
an EXECUTABLE computer file; that is, it can “run” on your device. This file 
type has a name that ends with “.exe,” meaning “executable.”

You are probably already aware of a “file” on your Windows computer. A file 
can be a text document, a photo, or a spreadsheet. If you wanted to create or 
write a new app from scratch, you would write the app using computer 
language and write it in a file, too. But what you are doing by writing an app is 
you are giving commands or instructions for the computer to follow. Suppose 
you were writing a game app to play tic­tac­toe on your computer; you would 
have to write instructions for the computer to recognize where each X or O is 
on the grid and where to place the next move. So this app is written as a file 
just like any other file except the name of this kind of file ends with “.exe.” If 
you have downloaded (that is, copied a file from somewhere else, like a 
website, for example), you probably have noticed that the name of the file you 
downloaded ends with “.exe.” In Windows, one way to run such a file is to click 
your mouse on the file name – your computer sees it as an executable file and 
runs it.

It is the same if you double­click an app icon on your desktop; you tell the 
computer to run that app.

Maybe you get notices that there is an update to an app you already have. If 
you download the update, it is an executable file (a “.exe” file) that you click 
on to run the update.

Exe files are not for you to open and look at or change. They are in computer 
or machine” language that you would not be able to understand. But they ARE 
just files stored on your computer in a program or apps folder. To remove an 
app from your device, you must UNINSTALL it using a Windows or other utility 
app to do that. Please do NOT attempt to find the executable file yourself and 
delete it.

If you want to learn more about executable files or apps, ask Google and 
watch a short video or two about it. But most of us want the app to run so we 
can use our device how we want.


